Vmware file sistemine (vmfs) bağlı bir diksi mount etmek istediğiniz vmfs-tools paketine ihtiyacınız var. Ubuntu/Debian da bu paketi kurarken aşağıdaki hatayı alıyorsanız sebebi apt reposunda multiverse ve universe paketlerinin kontrol edilmemesi yani source.list e eklenmemiş olması.

Sorun:

Unable to locate package vmfs-tools

 

Çözüm;

nano /etc/apt/source.list

 

main kısmına (bende bionic 18.04) universe ve multiverse depolarını da dahil edin.

 

sudo apt update; sudo apt upgrade -yqq

 

sudo apt install -yqq vmfs-tools